Consommation Speed T509 !!!

Zerome
Messages : 5595
Enregistré le : 28 nov. 2016 22:03
Age : 42
Membre : 74613
Moto : Speed R 2012
Département : Le Médoc libre !!
Contact :

Re: Consommation Speed T509 !!!

Message par Zerome »

WillT509 a écrit : 09 mai 2022 12:10 TuneEcu comme dernier recours.
Et pourtant, un check des retours capteurs sur tuneecu t'aurait donner des indices
"Easy things don't worth anything"

Avatar du membre
daytona73
Messages : 12822
Enregistré le : 06 mai 2011 18:51
Age : 48
Membre : 1177
Moto : Thruxton R Street 765RS T301
Département : ...
Contact :

Re: Consommation Speed T509 !!!

Message par daytona73 »

daytona73 a écrit : 24 févr. 2022 18:40 Tune Ecu est indispensable pour effectuer contrôle et réglage sur ce modèle
Zerome a écrit : 09 mai 2022 22:53
WillT509 a écrit : 09 mai 2022 12:10 TuneEcu comme dernier recours.
Et pourtant, un check des retours capteurs sur tuneecu t'aurait donner des indices
Yes, on en avait parlé depuis le début...
Quand je vois le présent qu'on a maintenant, je préférais l'avenir qu'on avait avant !!

WillT509
Messages : 21
Enregistré le : 16 févr. 2022 12:16
Membre : 81213
Moto : SpeedTriple T509
Département : 34
Contact :

Re: Consommation Speed T509 !!!

Message par WillT509 »

daytona73 a écrit : 09 mai 2022 18:07 Débranche le contacteur de pression d'huile, ponte le fil à la masse, mets le contact, si elle s'allume le contacteur est hs
Allez je regarde ça cette semaine, merci !

dirimant
Messages : 104
Enregistré le : 08 févr. 2022 12:57
Membre : 81190
Moto : Speed TRIPLE 1200 RS
Département : 75
Contact :

Re: Consommation Speed T509 !!!

Message par dirimant »

WillT509 a écrit : 09 mai 2022 12:10 Du temps pour la réflexion, non, mais pour le bricolage, oui !!!

Pour en terminer avec cette histoire de conso:

J'avais 2 symptômes: le ralenti un peu haut, et l'absence de frein moteur.
Evidemment je me doutais que c'était lié à la conso, et que j'avais sûrement 1 seul problème à résoudre.

* Comme la moto roule bien, courbe d'accélération douce et progressive, et qu'elle est surtout intégralement d'origine, je ne pensais pas que la carto avait été modifiée, donc je gardais TuneEcu comme dernier recours.
* Comme je roule sur une moto qui a 25 ans surtout parceque je ne peux rien me payer d'autre, aller faire réviser - ou réparer - chez triumph n'est pas envisageable. (je ne viendrais pas chercher des conseils sur un forum dans le cas contraire!)
* Enfin, peut après mon dernier post, mon ralenti s'est carrément envolé au dessus des 3000tr/mn, donc il y avait forcément un problème mécanique la dessous: une injection se met rarement à délirer toute seule sans un capteur qui lâche, une connexion électrique coupée...j'ai donc profité des vacances scolaires et des routes "vides" et utilisé la voiture, pour pouvoir laisser la moto démontée au garage.

Après quelques recherches, il s'avère que l'injection de la T509 ne fonctionne par grâce à 3 capteurs mais 6:
Position de l'arbre à cames; régime rotation vilebrequins vitesse de la moto; ouverture des gaz, température d'air; pression d'air; température moteur.

Je suis donc parti pour vérifier ces 6 capteurs et leurs connectiques.
Et là j'ai vu au niveau du capteur de pression d'air qu'une des 3 durites qui y arrivent était sectionnée. En la changeant, à la moindre manipulation, elle se coupait de partout, complètement sèche. A bien regarder, les 2 autres étaient très légèrement fendues aussi, mais cela m'avait échapper à la première inspection visuelle il y a 1 mois.
1m de durite diamètre 7mm plus tard, je remonte tout et démarre: 1800tr/min.
C'est pas encore top, mais ça permet de rouler. A la décélération, j'ai récupéré du frein moteur :-) .
15 kms plus tard, mon ralenti tombe de 1800 à 1100 Tr/mn d'un coup et depuis tout va bien . <chouper
Je pense qu'il fallait laisser le temps au calculateur qu'il intègre les nouvelles données avec sa fonction "apprentissage".

Depuis, la moto est encore plus agréable à conduire (j'ai gagné en souplesse à bas régime) et j'ai dépensé 11€ de nettoyant, 38€ de filtre à air 4€99 de durite ! + quelques heures dans mon garage évidemment mais quand on aime!

Plus que ce voyant rouge qui ne sallume pas au démarrage et tout sera parfait.
Chapeau ! Bravo à toi !

WillT509
Messages : 21
Enregistré le : 16 févr. 2022 12:16
Membre : 81213
Moto : SpeedTriple T509
Département : 34
Contact :

Re: Consommation Speed T509 !!!

Message par WillT509 »

daytona73 a écrit : 09 mai 2022 18:07 Débranche le contacteur de pression d'huile, ponte le fil à la masse, mets le contact, si elle s'allume le contacteur est hs
Câble à la masse => ça s'allume.
Capteur commandé chez triumph.
A suivre!

WillT509
Messages : 21
Enregistré le : 16 févr. 2022 12:16
Membre : 81213
Moto : SpeedTriple T509
Département : 34
Contact :

Re: Consommation Speed T509 !!!

Message par WillT509 »

Capteur changé, témoin rouge qui s'allume au contact et s'éteint au démarrage, parfait!

Avatar du membre
Rob North
Messages : 11126
Enregistré le : 28 août 2012 18:59
Age : 53
Membre : 60199
Moto : Plusieurs
Département : Bout qui stend
Contact :

Re: Consommation Speed T509 !!!

Message par Rob North »

:thumbup:

A savoir que c'est un capteur mécanique (bille,ressort) :vmotard:
Dans ton cas ,
tu pars avec la conscience tranquille avec un neuf.

:boire_un_coup:
Bon à rien et mauvais en tout...

Avatar du membre
daytona73
Messages : 12822
Enregistré le : 06 mai 2011 18:51
Age : 48
Membre : 1177
Moto : Thruxton R Street 765RS T301
Département : ...
Contact :

Re: Consommation Speed T509 !!!

Message par daytona73 »

Cool, merci du retour
Quand je vois le présent qu'on a maintenant, je préférais l'avenir qu'on avait avant !!

Répondre

Retourner vers « Mécanique, Entretien, Performance »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités