[Résolu] Problème ABS 2012

Répondre
Avatar du membre
ObeyLux
Curieux
Messages : 34
Enregistré le : 11 janv. 2018, 09:25
Age : 32
Membre : 75915
Moto : S3 2012 & 600 hornet CR
Département : 74
Contact :

[Résolu] Problème ABS 2012

Message par ObeyLux »

Oyé Oyé cher confrérie du triple,

Ma chère et tendre se remet à faire des siennes en cette sortie d'hivernage ce qu'il m'a valut le privilège de lui faire une grosse révision.

Pour suivre la chronologie des galères tout à débuté par une fuite de joint spy (bon à 94000km c'est pas choquant) mais les galères ont débutés après.

En repartant de chez mon frère (dont je squatte le garage pour les réparations) je m'aperçois que madame a le freinage mollasson, je me permet dont de relâcher et de réinsister et là madame dit gentiment F*** Y**! Ma commande devient dure comme du béton et le reste (course proche du 0mm).

Je fais demi-tour pour la remettre dans le garage de mon frère et entame donc une purge des freins en commençant par le maître cylindre (lui il crache pas de soucis). Je descend ensuite auprès des étriers et là....... Peannuts !
Je check donc ma ligne de flexible et la seule option qui me reste..... le boitier ABS par lequel tout transite.
Je débranche mes durites qui sont dessus et souffle dedans pour vérifier que ce n'est pas bouché et là ça crache de la commande jusqu'à la sortie de durite et de la durite à l'étrier.
N'étant pas très patient j'ai donc foncé sur leboncoin à la recherche d'un boîtier ABS complet pour ST 2012 et j'ai trouvé un 2011 ABS qui avait 17k km vendu par un garage pour 100€). Même forme tout complet j'étais heureux mais....

Je remonte l'ensemble, je fais ma purge (tout circule correctement) sauf que madame ne veut plus redémarrer...
Je peux mettre le contact mais je n'entend pas la pompe à essence se mettre en route (alors que je peux la faire tourner via le test de TuneECU)et mon bouton de démarreur ne lance rien du tout.

Après avoir branché le PC avec TuneECU j'ai 2 codes d'erreur qui apparaissent:

P0413 : système d'injection d'air secondaire

p1521 : Pas de communication avec le bloc ABS

Je viens donc solliciter votre sagesse pour comprendre dans un premier temps et solutionner cette panne dans un second.

Faut il synchroniser le nouveau bloc avec l'ECU de la moto?
Dois je démonter le pilotage électronique de l'ancien ABS pour le mettre sur le nouveau?

PS: Je vais chercher sur le fofo si c'est dedans ou non mais si jamais quelqu'un à la revue technique je serais fortement intéressé.

Merci pour votre temps et très belle journée à vous :) !

Avatar du membre
ObeyLux
Curieux
Messages : 34
Enregistré le : 11 janv. 2018, 09:25
Age : 32
Membre : 75915
Moto : S3 2012 & 600 hornet CR
Département : 74
Contact :

Re: [Résolu] Problème ABS 2012

Message par ObeyLux »

Bon étant en congé hier j'ai pu tester de brancher l'ancien boitier ABS pour vérifier si le problème venait de là…

Et bien la réponse est oui.

J'ai donc remonté la boitier de pilotage ABS de l'ancien sur le bloc hydraulique d'occasion et madame est enfin repartie.

Je présume donc qu'il y a une synchronisation à faire au niveau de l'ECU de la moto.

Si jamais ça peut aider quelqu'un (même si c'est rare que l'ABS parte en vrille).

Bonne journée à vous :)!

Avatar du membre
Zerome
IRL Member :)
Messages : 4967
Enregistré le : 28 nov. 2016, 21:03
Age : 41
Membre : 74613
Moto : Speed R 2012
Département : Le Médoc libre !!
Contact :

Re: [Résolu] Problème ABS 2012

Message par Zerome »

Merci du retour :jap:
"Easy things don't worth anything"

Avatar du membre
Rob North
Expert
Messages : 10668
Enregistré le : 28 août 2012, 16:59
Age : 52
Membre : 60199
Moto : Plusieurs
Département : Bout qui stend
Contact :

Re: [Résolu] Problème ABS 2012

Message par Rob North »

+1 :vmotard:
Bon à rien et mauvais en tout...

Avatar du membre
pierrot68
IRL Member :)
Messages : 3828
Enregistré le : 27 mai 2011, 12:49
Age : 58
Membre : 1434
Moto : Speed R,EXSpeedCafé,Britbob
Département : Haut Rhin 68
Contact :

Re: [Résolu] Problème ABS 2012

Message par pierrot68 »

Merci pour l'info!! :amen: :vmotard:

Avatar du membre
Wooper90
IRL Member :)
Messages : 10794
Enregistré le : 07 févr. 2015, 21:06
Age : 65
Membre : 72198
Moto : Speed Triple R 2013
Département : 70
Contact :

Re: [Résolu] Problème ABS 2012

Message par Wooper90 »

:amen: Beau boulot et merci pour le retour :eoneland2:
L'âge, c'est ce qui fait la différence entre ce que voudrait le cerveau et ce que peut le corps.

Avatar du membre
denns70
IRL Member :)
Messages : 22118
Enregistré le : 01 févr. 2011, 18:10
Age : 61
Membre : 202
Moto : Speed Triple 2011 Diablo Red
Département : 70300 Froideconche
Contact :

Re: [Résolu] Problème ABS 2012

Message par denns70 »

:thumbup:
Je reprendrais bien une petite bière ... Avant l'apéro...! ... Être vieux, c'est être jeune depuis plus longtemps que les autres...!...Chez les cons, les pires, c'est les vieux..! Tu peux pas lutter contre l'expérience...!

Avatar du membre
LeBarge
IRL Member :)
Messages : 455
Enregistré le : 29 mai 2015, 09:51
Age : 55
Membre : 72686
Moto : Speed multicolore intemporel
Département : 13
Contact :

Re: [Résolu] Problème ABS 2012

Message par LeBarge »

J’ai regardé sur les documents techniques de chez Triumph et il n’y a pas d’appairage avec l’ECU.

Avatar du membre
ObeyLux
Curieux
Messages : 34
Enregistré le : 11 janv. 2018, 09:25
Age : 32
Membre : 75915
Moto : S3 2012 & 600 hornet CR
Département : 74
Contact :

Re: [Résolu] Problème ABS 2012

Message par ObeyLux »

Cela signifie donc que le boitier de pilotage acheté était peut être HS aussi.
Je vais regarder si y'a moyen de le tester :).

Répondre

Retourner vers « Problème, Panne, Astuce »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité