Plus de charge de batterie

npierot06
Membre : 1

Plus de charge de batterie

Messagepar npierot06 » 20/09/2017 22:24

Salut à tous, je me tourne vers vous car là, je sèche ... la batterie ne se charge plus !
Les contrôles déjà effectués :
  • alternateur ok : délivre 20v a 2000tr/mon et 70v à 4000tr/mon. Pas de problème de court-circuit entre les diodes et la masse, ni de problème de résistance entre les diodes ... next
  • cable entre alternateur et régulateur : continuité du courant et pas de court-circuit
  • régulateur ok : pas de problème de cours circuit entre les diodes et valeurs relevées cohérente (pas d'énorme écart entre les chiffres) la tension relevée en sortie du régulateur est de 15v ... en tout cas avant que je le branche à la batterie car la il tombe à 12.0...
  • câble entre la sortie du régulateur et le connecteur de dérivation vers les fusible et la batterie ok
  • fusibles secondaires et relais ok
  • fusible principal ok (33 ampères relevés moteur allumé) et tension de 12.6 moteur allumé ... la il y a un problème je devrait avoir 14.5, mais je n'ai que la tension de la batterie.
  • batterie neuve et chargée
A part une fuite de courant autour des fusibles ou relais, chose que je n'arrive pas à diagnostiquer, je ne vois pas ce qui pourrait piquer ce courant

Une idée ?
Avatar de l’utilisateur
Sylv'1
IRL Member :)
Messages : 15753
Inscription : 10/02/2011 09:18
Age : 46
Membre : 259
Moto : Speed 2011 Black ABS
Département : 13 - Près d'Aix en Provence

Re: Plus de charge de batterie

Messagepar Sylv'1 » 20/09/2017 22:32

Salut,

Tu trouveras sans doute des réponses à toutes tes questions ici.
Mais il est d'usage (et normal, non ?!) de se présenter avant de venir chercher des solutions à ses problèmes.
Un forum est un lieu d'échange, pas un SAV...
Il n'y a pas de chute sans gravité... (Isaac Newton, 1665)
Avatar de l’utilisateur
Rob North
Expert
Messages : 7395
Inscription : 28/08/2012 18:59
Age : 49
Membre : 60199
Département :

Re: Plus de charge de batterie

Messagepar Rob North » 20/09/2017 22:39

OK je verrouille sans présentation :mrgreen:
Bon à rien et mauvais en tout...
Avatar de l’utilisateur
Sylv'1
IRL Member :)
Messages : 15753
Inscription : 10/02/2011 09:18
Age : 46
Membre : 259
Moto : Speed 2011 Black ABS
Département : 13 - Près d'Aix en Provence

Re: Plus de charge de batterie

Messagepar Sylv'1 » 20/09/2017 22:43

Mytho...
Il n'y a pas de chute sans gravité... (Isaac Newton, 1665)
Avatar de l’utilisateur
Rob North
Expert
Messages : 7395
Inscription : 28/08/2012 18:59
Age : 49
Membre : 60199
Département :

Re: Plus de charge de batterie

Messagepar Rob North » 21/09/2017 00:20

:thumbup: :thumbup: :lol:
Bon à rien et mauvais en tout...
npierot06
Membre : 1

Re: Plus de charge de batterie

Messagepar npierot06 » 21/09/2017 06:36

Ah oui ... effectivement j'ai sauté cette étape ... le désespoir de la boîte immobilisée depuis 1 semaine sans doute 😉! J'y vais de ce pas !
Avatar de l’utilisateur
Red Daron
Visiteur fréquent
Visiteur fréquent
Messages : 678
Inscription : 10/11/2016 11:49
Age : 35
Membre : 74567
Moto : Black Mat Speed Triple 2008
Département : 59

Re: Plus de charge de batterie

Messagepar Red Daron » 21/09/2017 07:46

Salut Npierrot !

Ahlala la joie des soucis électrique...

Juste pour confirmation :

- As tu bien vérifier entre les 3 phases de ton alternateur ?
- As tu vérifié le câble du faisceau entre la batterie et le régul ?
- Quand tu as testé ton régul, tu as bien testé a plusieurs régimes (ralentit, 3 et 5000tr/min) ? tu obtiens bien une tension entre 14 et 15V QUI NE DIMINUE PAS quand tu augmente le régime ?
Il n'y a pas de fumée sans pneu. // Ma prez : viewtopic.php?f=16&t=11503
npierot06
Membre : 1

Re: Plus de charge de batterie

Messagepar npierot06 » 21/09/2017 09:47

Salut red daron,
Merci de te pencher sur mon problème ! Pour la petite histoire : le coup de la panne au lac de saint cassien c'était sympa jusqu'à ce que ma copine comprenne que je ne rigolais pas .... :D
- Les 3 phases de l'alternateur ont bien été testées, même tension partout en fonction du régime.
- j'ai vérifié la continuité du câble entre le fusible principal (identique batterie et le 1er connecteur pas le régulateur lui même (j'ai effectivement un doute sur le fameux connecteur intermédiaire...). A part vérifier la résistance, tu proposerais quel test ? La vérification visuelle n'apporte pas grand chose vu le plat de spaghettis, qui plus est caché derrière la boîte à air ? ( je crois que j'y couperait pas au démontage)
- non je n'ai testé que le ralenti. A 15v ça me paraissait correct mais je vais faire le test a plusieurs régimes maintenant.
Avatar de l’utilisateur
Red Daron
Visiteur fréquent
Visiteur fréquent
Messages : 678
Inscription : 10/11/2016 11:49
Age : 35
Membre : 74567
Moto : Black Mat Speed Triple 2008
Département : 59

Re: Plus de charge de batterie

Messagepar Red Daron » 21/09/2017 11:19

Perso j'ai eu un soucis de régulateur, j'avais bien 14.7V au ralenti mais plus j'augmentais le régime et plus la tension diminuait (pas forcément de beaucoup genre jusque 14V) mais apparemment assez pour que ca ne charge plus assez la batterie.. du coup un peu comme toi je m'arrete à la boulangerie et impossible de repartir..
En plus apparrement le soucis s'accentue quand le moteur (et le régul) sont chauds, les transistor/thyristor du régul n’apprécie guère la chaleur

Bilan pour moi : changement du régul par un régul type MOSFET (technologie plus performante que les régul d'origine) et a priori, plus de soucis pour moi depuis le changement. (tu peux faire une recherche sur le forum j'avais fait un post la dessus)
Pour tester le câble j'ai pas trop d'idée à part réussir a faire un câblage en direct régul / batterie sans passer par le faisceau mais faut trouver des connecteurs..

Bon courage !
Il n'y a pas de fumée sans pneu. // Ma prez : viewtopic.php?f=16&t=11503
npierot
Membre : 1

Re: Plus de charge de batterie

Messagepar npierot » 18/10/2017 13:55

hello tous, petit déterrage pour vous donner la fin de l'histoire. C'est bien le régulateur en cause. La tension de 15v est trop élevée, le max autorisé est 14.6v. Du coup la totalité du courant en provenance de l'alternateur est dérivé vers la masse.
Donc voila, la commande est en cours, la réparation pour ... bientôt. En attendant je crois avoir la première Triumph électrique de l'histoire, vu qu'elle doit être branchée tous les soirs :)
Merci en tout cas pour votre aide. A+
Avatar de l’utilisateur
Sylv'1
IRL Member :)
Messages : 15753
Inscription : 10/02/2011 09:18
Age : 46
Membre : 259
Moto : Speed 2011 Black ABS
Département : 13 - Près d'Aix en Provence

Re: Plus de charge de batterie

Messagepar Sylv'1 » 18/10/2017 15:47

Merci pour le suivi ;)
Il n'y a pas de chute sans gravité... (Isaac Newton, 1665)
Avatar de l’utilisateur
Wooper90
IRL Member :)
Messages : 6942
Inscription : 07/02/2015 22:06
Age : 62
Membre : 72198
Moto : Speed Triple R 2013
Département : 70

Re: Plus de charge de batterie

Messagepar Wooper90 » 18/10/2017 20:40

Merci pour le retour. :boire_un_coup:

Réseau social

     

Revenir vers « Coup de main, entraide »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 5 invités