Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Avatar de l’utilisateur
Red Daron
Visiteur fréquent
Visiteur fréquent
Messages : 678
Inscription : 10/11/2016 11:49
Age : 35
Membre : 74567
Moto : Black Mat Speed Triple 2008
Département : 59

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Red Daron » 23/03/2018 08:49

Alors le verdict ;) ca fonctionne maintenant avec la notice ?
Il n'y a pas de fumée sans pneu. // Ma prez : viewtopic.php?f=16&t=11503
Avatar de l’utilisateur
Wooper90
IRL Member :)
Messages : 7092
Inscription : 07/02/2015 22:06
Age : 62
Membre : 72198
Moto : Speed Triple R 2013
Département : 70

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Wooper90 » 23/03/2018 09:40

Je viens d'aller sur le site anglais de motogadget et j'ai trouvé ça sur la compatibilité du breakout

"Compatibility approved so far

Street Triple: Modell 2008 (not R)
Street Triple: Modell 2010 (not R)
Speed Triple: Modell 2007
Speed Triple: Modell 2009


This list includes only very few models as we are continually testing compatibility with additional models. The list will be reworked and appended. Please come back later.

Please note MODEL YEAR is not the same like manufacture year. The model year is important."

Bien que je les comprennent, je ne sais pas comment interpréter les 2 dernières phrases, notées en caractères gras sur le site :think:

Quand tu passes la commande, se réfèrent-ils aux n° de vin pour la compatibilité ou ont-ils un autre moyen ?
Avatar de l’utilisateur
Wooper90
IRL Member :)
Messages : 7092
Inscription : 07/02/2015 22:06
Age : 62
Membre : 72198
Moto : Speed Triple R 2013
Département : 70

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Wooper90 » 23/03/2018 09:57

Pourrais-tu nous faire une photo du compteur une fois installé.
Je trouve que, sur les photos du site, ça fait gadget des années 80 mais avec des leds <wtf
C'est juste le look, je ne remets pas en cause le côté fonctionnel du compteur :1dent:
Avatar de l’utilisateur
daytona73
IRL Member :)
Messages : 10407
Inscription : 06/05/2011 18:51
Age : 45
Membre : 1177
Moto : Speed Triple R 2017
Département : Suisse

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar daytona73 » 23/03/2018 10:57

Ça fait K2000 ou retour vers le futur
Quand je vois le présent qu'on a maintenant, je préférais l'avenir qu'on avait avant !!
Avatar de l’utilisateur
Red Daron
Visiteur fréquent
Visiteur fréquent
Messages : 678
Inscription : 10/11/2016 11:49
Age : 35
Membre : 74567
Moto : Black Mat Speed Triple 2008
Département : 59

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Red Daron » 23/03/2018 11:29

Perso moi j'aime beaucoup, avec un té de fourche usiné et le compteur intégré dedans c'est juste top ! Après les gouts et les couleurs..
Il n'y a pas de fumée sans pneu. // Ma prez : viewtopic.php?f=16&t=11503
Avatar de l’utilisateur
alsacien
IRL Member :)
Messages : 986
Inscription : 08/12/2014 18:23
Age : 33
Membre : 71810
Moto : Speed triple 1050 2009
Département : environ strasbourg

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar alsacien » 24/03/2018 08:16

ils partent sur le modèle pas sur l'année
donc si t'a un speed fabriqué en 2007 mais immatriculé en 2008 par exemple faudra regardé les 2007 et pas 2008 comme ça serait noté sur la carte grise
presentation:
http://triumphspeedtriple.fr/viewtopic.php?f=16&t=9947
Avatar de l’utilisateur
Wooper90
IRL Member :)
Messages : 7092
Inscription : 07/02/2015 22:06
Age : 62
Membre : 72198
Moto : Speed Triple R 2013
Département : 70

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Wooper90 » 24/03/2018 09:55

Je pense que ce serait sans équivoque avec le n° de vin ;)
Avatar de l’utilisateur
daytona73
IRL Member :)
Messages : 10407
Inscription : 06/05/2011 18:51
Age : 45
Membre : 1177
Moto : Speed Triple R 2017
Département : Suisse

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar daytona73 » 24/03/2018 09:59

Exact, pour moi le module ne correspond pas au modèle, d'autant qu'elle a démarré avec un autre compteur, faut pas chercher plus loin
Quand je vois le présent qu'on a maintenant, je préférais l'avenir qu'on avait avant !!
Avatar de l’utilisateur
Rob North
Expert
Messages : 7492
Inscription : 28/08/2012 18:59
Age : 49
Membre : 60199
Département :

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Rob North » 24/03/2018 10:50

Bon à rien et mauvais en tout...
Avatar de l’utilisateur
daytona73
IRL Member :)
Messages : 10407
Inscription : 06/05/2011 18:51
Age : 45
Membre : 1177
Moto : Speed Triple R 2017
Département : Suisse

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar daytona73 » 24/03/2018 12:52

:rofl:

Sai le paust dù koure daurtograff...
Quand je vois le présent qu'on a maintenant, je préférais l'avenir qu'on avait avant !!
Avatar de l’utilisateur
Rob North
Expert
Messages : 7492
Inscription : 28/08/2012 18:59
Age : 49
Membre : 60199
Département :

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Rob North » 24/03/2018 13:16

Saï pas fo :1dent: :lol: :lol:
Mais pour les photos des années de compteurs ;)
:boire_un_coup:

PS: Cela doit pouvoir identifié l'année lors du démarrage (il n'y a pas longtemps) ;)
Bon à rien et mauvais en tout...
Mikaspeed
Curieux
Curieux
Messages : 18
Inscription : 14/07/2017 22:49
Membre : 75442
Moto : Speed triple 2006
Département : Belgique Charleroi

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Mikaspeed » 25/03/2018 22:11

Voici la réponse de Motogadget :
Hello,
you are right it's a model 2007. Therfore the Breakout Box Triumph should work.
To be sure please check the following:
Terminal 6 - BLUE cable.
Terminal 7 - PURPLE cable.

Maybe you have an older manual which is NOT correct.

Then follow the points:
1) connect plug connector of the bike with Breakout Box
2) Switch ON ignition/power of the bike
3) Choose your model at the setup of motoscope pro
4) Switch OFF ignition/power of the bike
5) disconnect plug connector, wait for 10 sec., reconnect plug connector
6) Kill switch to position "Engine ON"
7) Switch ON ignition/power of the bike - you should see "CAN ACTIVE" at the display
8) Start engine and check if tachometer etc. is available.

If this does not help please try all other Triumph models given in the setup


J’ai testé et rien a faire elle demarre pas 😑🤬
J’attends le nouveau faisceau complet puis je réessaierai..
Avatar de l’utilisateur
Wooper90
IRL Member :)
Messages : 7092
Inscription : 07/02/2015 22:06
Age : 62
Membre : 72198
Moto : Speed Triple R 2013
Département : 70

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Wooper90 » 25/03/2018 22:22

Bon courage :boire_un_coup:
Mikaspeed
Curieux
Curieux
Messages : 18
Inscription : 14/07/2017 22:49
Membre : 75442
Moto : Speed triple 2006
Département : Belgique Charleroi

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Mikaspeed » 13/04/2018 11:18

Enfin!!!! LA SOLUTION!!
En rangeant mon garage, j'ai retrouvé un CDI que j'avais acheté en occasion (qui devait etre de2007 mais en réalité était de 2009...) il y a au moins 8mois, j'allais le jeter et là,je ne sais pourquoi, je regarde ma speed et me demande si ce CDI était encore fonctionnel, bien que prévu de le detruire, je le branche a la place du mien, et voilà pas que la pompe a essence se met en route :shock: naaaaan elle va pas me faire ça?? et pourtant !!!!!! elle à démarré comme au premier jour <cool>
je pense que tout le quartier m'a entendu crier de joie :D bordel que c'est bon d'entendre à nouveau cette mélodie..
maintenant je m'attaque a la finition, peinture, jantes, freins, carbone, porte plaque et dernier réglages... puis c'est GO pour rattraper le temps perdu!
merci à ceux qui m'ont aidés. V a tous ! :Yeahhhh:
Avatar de l’utilisateur
Zerome
IRL Member :)
Messages : 2410
Inscription : 28/11/2016 22:03
Age : 39
Membre : 74613
Moto : Speed R 2012
Département : Le Médoc libre !!

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Zerome » 13/04/2018 11:39

En voilà une bonne nouvelle :ola:
Content pour toi que ça marche :vmotard:
"J'ai rien contre lui... encore moins pour !"
Avatar de l’utilisateur
Wooper90
IRL Member :)
Messages : 7092
Inscription : 07/02/2015 22:06
Age : 62
Membre : 72198
Moto : Speed Triple R 2013
Département : 70

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Wooper90 » 13/04/2018 15:49

:Yeahhhh: Super bonne nouvelle pour toi, comme quoi faut pas tout jeter :thumbup:
Par contre ça correspond à quoi le CDI :think:
Et on ne se moque pas :1dent:
Avatar de l’utilisateur
alsacien
IRL Member :)
Messages : 986
Inscription : 08/12/2014 18:23
Age : 33
Membre : 71810
Moto : Speed triple 1050 2009
Département : environ strasbourg

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar alsacien » 13/04/2018 16:56

cdi = calculateur = cerveau de la becane
presentation:
http://triumphspeedtriple.fr/viewtopic.php?f=16&t=9947
Avatar de l’utilisateur
Wooper90
IRL Member :)
Messages : 7092
Inscription : 07/02/2015 22:06
Age : 62
Membre : 72198
Moto : Speed Triple R 2013
Département : 70

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Wooper90 » 13/04/2018 18:53

CDI = ECU :think:
Avatar de l’utilisateur
Rob North
Expert
Messages : 7492
Inscription : 28/08/2012 18:59
Age : 49
Membre : 60199
Département :

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Rob North » 13/04/2018 19:13

Oui ;)
Bon à rien et mauvais en tout...
Avatar de l’utilisateur
Wooper90
IRL Member :)
Messages : 7092
Inscription : 07/02/2015 22:06
Age : 62
Membre : 72198
Moto : Speed Triple R 2013
Département : 70

Re: Speed 2007 ne démarre pas avec Motogadget et breakout HELP !!!

Messagepar Wooper90 » 13/04/2018 19:31

Merci Alsacien & Christian :amen:

Réseau social

     

Revenir vers « Coup de main, entraide »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités